COMPUTER APPRECIATION AND SKILLS

SESSION ONE PRESENTATION

Chabalala Chabalala (NUL)
Balone Ndaba (NUL)
Lebohang Kompi (UNESCO)
AGENDA

- Introduction to Computer Appreciation
- Office Applications
  - Word Processor, PowerPoint, Publisher, Excel
- Secretarial Skills
  - Printing, Faxing, Scanning, etc.
- Introduction to Internet
- Computer Appreciation Skills
Why computer literacy?

- The Information era, whereby computers have transformed the world in terms of:
  - Information processing.
  - Internetworking and communication.
  - Information and knowledge sharing.
  - Entertainment and multimedia applications.
  - Business and Banking Applications.
INTRODUCTION (CONT...)

PANEL 1.4
The basic operations of computing
INTRODUCTION (CONT...)

Hardware + Software
**INTRODUCTION (CONT...)**

The analog signal (audible) is sent through telephone lines.

This modem converts digital to analog.

This modem converts analog to digital.
Office Applications

Microsoft Word
WORD: LEARNING OBJECTIVES

- Learn how to work with paragraphs.
- Set tabs and work with tables.
- Learn about styles
- Create Table of Contents (ToC)
- Cross References
- Mathematical Equations
- Use the spelling and grammar tools.
A word processor is used for writing text documents such as resumes, letters, essays, dissertations, memos, minutes, etc.

The commonly used are word processing applications are Latex, Microsoft word, Word Perfect and Open Office writer.

Word wrap automatically continues text on the next line when you reach the right margin. That is, it wraps around to the next line.
Office Environment in Word

- Quick Access Toolbar
- Ribbon
- Rulers
- Scroll Bar
- Status Bar
- View options and Zoom control

Window controls and Help
Paragraph, Spacebar and Space

- **Paragraphs**: to create a new paragraph or lines that are numbered or bulleted press enter key
  - Enter ↵ at the end of the sentence.

- To create space between lexical and numerical items hit **spacebar**. If you want to create space in the different location from where the cursor is:
  - Place the pointer where you want to insert the space, Click and Press spacebar
Merging Paragraphs

- Merging paragraphs means removing the space (blank line) between the two paragraphs.
  1. Place the cursor at the end of the first paragraph you want to merge and Press the delete key or del key repeatedly until the paragraphs are merged.
  
  OR

  2. Place the pointer at the beginning of the second paragraph and press the backspace repeatedly until the two paragraphs are merged.
PARAGRAPH ALIGNMENT

- There are different ways of aligning paragraphs or independent lines. To align click on or select the item, line or paragraph you want to align and then click on the alignment of your choice:

  - Left
  - Right
  - Justify
To move items from one location to another in your document or in a different document, one of the ways of moving items is by cut and paste:

1. Select the item(s) you want to cut
2. Click on cut icon / or right click and select cut from the pop-up menu
3. Place a pointer where you want to place the item
4. Click the paste icon / right click and select paste from the pop-up menu
You don’t have to type items that repeat themselves in the document you can duplicate them by using the copy facility:

1. Select the item(s) you want to copy.
2. Click on copy icon / or right click and select copy from the pop-up menu.
3. Place a pointer where you want to place the item.
4. Click the paste icon / right click and select paste from the pop-up menu.
SAVE AND SAVE AS

- You need to store your work either on the computer or on external disk (e.g. flash disk):
  1. Open file menu.
  2. Select Save button.
  3. Select the location in which you want to store your work.
  4. Type in the name of the file in the File Name slot.
  5. Click the save button.
SAVE AND SAVE AS (CONT...)

- SAVE AS: saves a duplicate of an existing file with a new file name:

  ![Save As Dialogue Box](Image)

  - Select floppy A to save in it
  - Type in the file name
  - Click the Save button
If you see an item underlined red that means you have spelling mistake and green line means grammatical error. You can correct these errors without having to type an item again:

- Right click on the item underlined red/green
- Select the suggestion from the pop-up menu
DEMONSTRATIONS

- Mathematical Equations and Symbols
- Cross References
- Insert Page Breaks
- Styles and Table of Contents
- Page Numbers, Headers and Footers
Resources

Books

- Teach yourself visually Word 2010 by Kate Shoup
- Word 2010 simplified by Kate Shoup
- Microsoft Office 2010 All-In-One For Dummies by Peter Weverka
- Office 2010 For Dummies by Wallace Wang
- Discovering Microsoft Office 2010 : Word, Excel, Access, PowerPoint by Edward G. Martin
Questions?
Office Applications

Microsoft

Powerpoint
POWERPOINT: LEARNING OBJECTIVES

- Create professional presentations.
- Work comfortably with the ribbon interface.
- Create new slides, apply a slide design, and insert slide elements.
- Manage files using the File tab.
- Benefit from new views, toolbars, and shortcuts.
PowerPoint is a simple yet flexible and powerful tool for creating professional-looking slides.

When run from the computer, the slides can incorporate sound, animation and video.

Different effects can be used to merge one slide into another (transitions), and points on each slide can be built up one at a time (builds / animations).

A PowerPoint presentation can also be converted into html (hypertext mark-up language).
PowerPoint 2010 Ribbon

- File
- Home
- Insert
- Design
- Transitions
- Animations
- Slide Show
- Review
- View
Creating a new presentation

- When you start PowerPoint, you’ll see a new blank presentation (Presentation1). You can begin typing in that presentation or choose to create a new one.

- To create a new presentation, go to File/New then click Create (under Blank Slide on right side of screen)
Inserting Elements

The Insert Tab is the key screen for adding elements to your presentation. Here you can add images, illustrations, links, text, symbols and media.
Slide Design

The Design Tab allows you set a common theme for your presentation as well as adjusting margins, and slide orientation.
Creating Transitions

Adding transitions between slides adds movement to the presentation. However, be conservative, going overboard will be a distraction to the audience. Your message will get lost in the delivery.

Click the lower arrow to see an expanded list of options.
Animations

Animations can bring your slides to life. However just like transitions, too much can be a distraction to the audience. Use animations in key points of your presentation to steer the audience to see elements sequentially.
Slide Show

The Slide Show Tab is used to manage your presentation delivery. You can preview the show and adjust timings.
Review and View

The Review tab is used for spelling and grammar editing.

The View Tab manages how your screen looks as you create your presentation.
Saving

Be sure to save your work as you go. There is a Save button in the Quick Access Toolbar – click it often.

The first time you save a presentation (Presentation1, etc.) you will be in the Save As dialog box where you will enter the name of the file. Use any combination of letters, numbers, spaces and special characters.

Note - there are a few special characters that cannot be used: (" * : < > ? \ / |).

While in Save As, be sure to note the location of the document so you can find it later – usually defaults to My Documents.

Automatic Saving – PowerPoint 2010 is very efficient and will save your work as you go even if you do forget. Go to File/Options/Save to view or update save options.

Saving in PowerPoint 97-2003 format: 2003 and previous versions cannot open PowerPoint 2010 documents. When you choose Save As, you can specify that the document be saved as a PowerPoint 97-2003 Document so you can open the document in older versions of PowerPoint.

Remember to save your work as you go. You can click the Save button as often as you’d like.
Opening a presentation

- Go to File/Open – locate the folder that contains the file you would like to open, click the file and click Open (or double-click the filename).
Closing a document

- Go to File/Close. If changes were made since you last saved, you will be prompted to save the document.
Getting Help in Office

- In any Office 2010 program, go to File/Help/Getting Started. This brings you to the Office website for that program where you can:
  - See what’s new in a program
  - Make the switch from a previous version
  - Find menu items in the ribbon and learn basic tasks

PowerPoint 2010 Getting Started web page:

If you know PowerPoint 2007, used an earlier version of PowerPoint, or have never used PowerPoint before, explore these resources to begin learning how to use the latest version.

<table>
<thead>
<tr>
<th>WHAT'S YOUR SITUATION?</th>
<th>WHERE TO GO</th>
</tr>
</thead>
<tbody>
<tr>
<td>Familiar with PowerPoint 2007?</td>
<td>Find out what is new for PowerPoint 2010 from the last version. What’s new in PowerPoint 2010?</td>
</tr>
<tr>
<td>Used an earlier version of PowerPoint?</td>
<td>Take an online course to learn how to use this version of PowerPoint and what it can do for you. Make the switch to PowerPoint 2010</td>
</tr>
<tr>
<td>Missing the menus?</td>
<td>Use an animated guide that lets you point to menus, toolbars, and commands in PowerPoint 2003 to see where they are in PowerPoint 2010. Interactive menu to ribbon guides</td>
</tr>
<tr>
<td>Never used PowerPoint before?</td>
<td>Learn how to perform common tasks with PowerPoint 2010. Basic tasks in PowerPoint 2010</td>
</tr>
</tbody>
</table>
Resources

Books

- Beyond Bullet Points – Cliff Atkinson
- PowerPoint for Dummies – Doug Lowe
- Using Microsoft PowerPoint 2010 – Patrice-Anne Rutledge
- How to do everything with Microsoft Office PowerPoint 2007 – Ellen Finkelstein
- Teach yourself visually PowerPoint 2003 – Nancy Muir
Questions?
Office Applications

Microsoft Publisher
Microsoft Publisher

- Publisher is a program that allows users to create professional documents such as newsletters, brochures, gift certificates, and business cards.

- This unique program includes several different pre-designed templates that make it quick and easy to create a professional-looking document.
Accessing Publisher 2010 can vary from the instructions below depending on the computer you are working on because it could be either pinned to the Start menu or in the All Programs folder.
CUSTOMIZING TEMPLATES
**Publisher: Toolbar Options**

**Home Tab**

The **home tab** is where your general resources are located. Formatting text, such as color, font, alignment, and size, are found on this tab. From this tab you can also insert textboxes, pictures, tables, and other shapes.

**Insert Tab**

The **insert tab** contains buttons for adding new pages, tables, pictures, shapes, clipart, WordArt, and other page parts that provide instant enhancement to your publications.
Questions?
Office Applications

Microsoft Excel/Spreadsheet
Excel: Learning Objectives

- Find popular commands quickly on the ribbon.
- Learn how to use the File menu (Microsoft Office Backstage view).
- Learn essential tasks such as opening existing workbooks, creating new workbooks, setting up a spreadsheet, formatting, saving, and printing.
Traditionally, spreadsheet is a simple grid of rows and columns that was used by accountants and others to produce financial projections and reports.

Spreadsheets software allows users to create tables and financial schedules by entering data into rows and columns arranged as a grid on display screen.

If one or more numerical values or formula is changed, software calculates the effect of the change on the rest of the spreadsheet.
# Columns, Rows and Labels

![Microsoft Excel - Book1](image)

- **Formula bar**
- **Merge & centre icon**
- **Column headings**
- **Row headings**
Cell address: The position of this intersection. For example, “A1” is the address of the top left cell where column A and row 1 intersect.

Value: A number or date in a cell. The values are the actual numbers used in a spreadsheet;

Functions: Functions are built-in formulas that perform calculations. For example, a function can average a range of numbers or finds the minimum of numbers in the range of numbers.
### Microsoft Spreadsheet

#### Insert Function

**Search for a function:**
- Type a brief description of what you want to do and then click Go
- Or select a category: Most Recently Used

**Select a function:**
- AVERAGE
- MAX
- MIN
- SUM
- IF
- HYPERLINK
- COUNT

**AVERAGE(number1, number2, ...)**

Returns the average (arithmetic mean) of its arguments, which can be numbers or names, arrays, or references that contain numbers.

[Image of a spreadsheet with functions and values]
Used if the format of the cell depends on some condition, e.g. format the selected cells to so that values greater than five are given blue colour.
The process of ensuring that data captured is valid. For example, on a mark reporting sheet any mark greater than the total mark is a mistake so it should not be allowed.

- **Step 1**: Highlight the range to be validated.
- **Step 2**: Set the criteria for the valid data.
- **Step 3**: Set up the input message.
- **Step 4**: Set up the Error alert;
- **Step 5**: Press OK.
SPREADSHEET DEMONSTRATION

- Sheet Protection
- Data Validation
- Conditional Formatting
- Auto Fill & Auto Increment
- Functions and Formulae
Questions?
Introduction to Internet
INTERNET: LEARNING OBJECTIVES

❖ j
• **Scanners**

  A scanner is a device that can make a digital representation of any printed image. Scanners convert photographs, drawings, charts, and other printed information into a form that can be stored and manipulated in a computer.
A
COMPUTER APPRECIATION SKILLS

Introduction to Internet
INTERNET: LEARNING OBJECTIVES
**Internet**

This is a network of interconnected networks. It is the biggest WAN that spans the entire globe.

**Internet Applications**

- **The World Wide Web**: Allows users to view and navigate different types of data.
- **E-Mail (Electronic mail)**: Allows users to create, send, and receive e-mail messages around the world.
- **Newsgroups**: A newsgroup hosts discussions on a specific topic.
- **Telnet**: Lets a user to use one computer to access the contents of another computer.
- **File Transfer Protocol (FTP)**: Used to copy files from one computer to another.
- **Internet Relay Chat (IRC)**: Used to communicate in real time by typing *text* in a special window. It is similar to communicating by telephone except that text messages replace voice messages.
MICROSOFT WORD

- A
AGENDA

Kea Leboha

Email: schabalala@gmail.com
Phone: +266 6200 0403