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Publisher 2010 template quick reference sheet 

 
Review this checklist in conjunction with the functional testing and saving requirements to 

ensure that your templates are ready for submission. Make sure, also, that your template 

satisfies the important considerations for your content and audience that are described in  

 

GUIDELINE DETAILS TO CHECK 

Styles, schemes, and 
fonts 

 All text has a style applied, and the styles contain all font, 
paragraph, and list formatting. 

 Only scheme colors are used in styles; where necessary, new 
scheme color palettes and font pairings have been created. 

 All styles are associated with a color scheme and font pairing. 
 Only fonts that ship with your version of Windows and the 

Microsoft Office system are used. 
 Any styles that were created or modified but not used have been 

deleted. 

Paragraph and 
character formatting 

 Paragraphs are not manually formatted, and line spacing has not 
been created by inserting paragraph marks. 

 Paragraph-level formatting is used throughout. Where character 
styles are used, they are clearly labeled for their use within the template 
and within a paragraph. 

Text boxes, tables, and 
building blocks 

 Unless the size is important to the design of a template, all text 
boxes are formatted to resize automatically. 

 Design elements or content placeholders that you or customers 
might use more than once are implemented using building blocks. 

 Any building blocks used in the template are added to the 
appropriate Building Blocks Gallery and are saved to the template file 
itself. 

 All text boxes and tables are positioned relative to the margin 
guides, and are formatted to flow or to not flow contents, as appropriate. 

 For tables, heading rows are set to repeat, if appropriate to the 
design and if text can flow across more than one page. 

Pictures, clip art, and 
shapes 

 Inserted images are in JPEG, PNG or EMF format for best 
results. 

 Images have a resolution of 72 dpi for on-screen use and 150-
200 dpi if they will be printed. 

 Images have been sized and cropped prior to being inserted into 
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the template. 
 Images may be freely distributed and are not protected by a 

trademark or copyright. 
 All pictures and photos have alt text. 
 All shapes and AutoShapes are associated with theme colors. 

Page design  Margins are set to no less than 0.4'' on all sides, and no text, 
objects, or page borders should extend past the 0.4'' margin 
requirement. 

 Template is set to print on standard paper sizes. 
 Page colors are not used unless template is intended for online 

use only. 

Text  Spelling and grammar are correct.  
 Placeholder and sample text is used consistently within the 

template and meet the legal naming guidelines. 

Content controls and 
macros 

 Templates containing macros have been submitted unsigned for 
Microsoft to review and digitally sign. 

Submission 
requirements 

 Template is in .pub format.  
 Template file name conforms to 12.4 naming convention and 

contains no special characters other than alphanumeric characters, 
hyphens, and underscores. 

 Template title is no more than 32 characters, uses sentence 
caps, and uses only nouns and modifiers. 

 Template description is no more than 160 characters and 
describes the purpose of the template succinctly. 

 Template pages are titled correctly and display correctly in print 
preview. 

 Replacing text and images does not adversely affect the 
publication layout, and pages are easy to read with good contrast when 
printed. 

 Template has been saved with track changes and formatting 
marks turned off, in Print Layout view in a maximized window. 

 Zoom is set to 100% (or whatever setting best displays the 
template contents for editing); for letters, zoom is set to Page Width. 

 
Task:  Find, create, or change a template in Publisher 
Applies to: Microsoft Publisher 2010 

 

A catalog of templates to choose from to create a publication is what you will see when you first 

start Microsoft Publisher 2010. To create a publication, select a template that is most like what 

you want your publication to be. Once you choose the template you like to create your 

publication, you can change it so it includes all the elements - colors, fonts, and more - that you 

use to help build a brand for your business. In addition to creating a new publication, you can 

also then save these changes to a new template that you can then re-use in creating additional 

publications without having to re-apply all of your branding elements.  
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Learn about templates 

You can make a template from any publication by saving that publication as a Publisher 

template file. When you start a new publication by selecting a template, a copy of the template 

file opens, so that the original template isn't altered by mistake. If you want to make changes to 

a template, you can open a copy of the template file, make the changes that you want, and then 

save it again as a template. 

You can save time by designing a master publication that reflects your company brand and 

identity and then saving it as a template. Then, each time you want to create a new version, you 

can use the template and add only the information that is unique to that version. By using a 

template for a publication that you regularly produce not only saves time but also ensures 

quality and consistency of your publications. 

There are many ways to create a publication in Publisher. Publisher offers designs with dynamic 

features that make it easy to change the design, layout, colors, and other elements. You can:  

 Use one of the publication templates to create exactly the type of publication you want, 

such as a calendar, newsletter, or postcard.  

 Design a publication, customize it to your needs, and then save it as a template. 

Use a template to create a publication 

You can use templates installed with Publisher or online templates from Office.com to create 

great-looking publications. 

 IMPORTANT    You must first be connected to the Internet before you search online for 

templates to use with Publisher. 

1. Open Publisher, or click the File tab and select New.  

 

 

2. From the template gallery, select a publication type, for example, Greeting Cards.  



 

 

3. Select the template name, and then click Create  

Find a template 

In addition to using the template categories to browse for templates, you can search for 

templates based on keywords. For example, you might want to create a brochure with a tri-fold 

format, instead of going to the Brochures category and then browsing through the various two-

page or four-fold options to find tri-fold formats, you can enter tri-fold brochure in the Search 

for Templates box to find all the available brochure templates in a tri-fold format. 

Save a publication as a template 

You can make a template from any publication by saving that publication as a Publisher 

template file. You can also download a template from Microsoft Office.com, make any changes 

that you want, and save the file as a template that you can use again. 

1. Create or open the publication that you want to use as a template.  

2. Click the File tab and select Save As.  

3. In the Save as type box, click Publisher Template.  



 NOTE    The default template location is 

C:\Users\username\AppData\Roaming\Microsoft\Templates folder If you save your template to 

a different location, Publisher may not be able to find it. 

4. In the File name box, type a name for the template.  

5. By default the template will be assigned to the category General. You have the option of 

assigning the template to a different category by clicking the Change button and either 

selecting an existing category or entering a new category in the Template Category dialog 

 

 

6. Click Save.  

 

Change a template 

You can open a template that you previously used, change it, and then save it as a new 

template. 

1. Open Publisher, or click the File tab and select New.  

1. Click My Templates, and then double-click the name of a template.  

 

 NOTE    If you do not see your template listed, you may not have saved it in the default 

template location folder. The default template location is 

C:\Users\username\AppData\Roaming\Microsoft\Templates folder. If you saved a template to a 

location other than the default template location, you need to browse to the location where you 

saved it and open the template or move it to the default template location on your computer. 

3. Make the changes that you want to the template.  

4. Select the File tab and then Save As.  

5. In the Save as type box, click Publisher Template, and then type a new name and 

optional category for the template.  

6. Click Save. 

 

Task:  Create and save a presentation as a template  
Applies to: Microsoft PowerPoint 2010 
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When you create a presentation, and then save it as a PowerPoint Template (.potx) file, you can 

share it with your colleagues and reuse it more than once.  

 

On the File tab, click Save As, in the File name box, name your template, and then in the Save as 

type box, select PowerPoint Template (*.potx). 

 TIP   It's not necessary for you to create a template from scratch. There are thousands of FREE 

PowerPoint templates on Office.com that you can use or revise to meet your needs.  

Create a PowerPoint template 

To begin creating the template that you'll use in your presentation, do the following: 

1. Open a blank presentation, and then on the View tab, in the Master Views group, click 

Slide Master. 

 TIP   In Slide Master view, in the slide thumbnail pane, the slide master represents the 

larger slide image, and the associated layouts are smaller, positioned beneath it. 
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 1 Slide master 

 2 Associated layouts 

2. To customize the slide master and associated layouts, do one or more of the following: 

 To remove an unwanted, default placeholder from a layout, in the slide thumbnail 

pane, click the slide layout that contains the placeholder, click the border of the 

placeholder in the presentation window, and then press DELETE. 

 To add a text placeholder, in the slide thumbnail pane, click the slide layout that 

you want to contain the placeholder, and then do the following: 

1. On the Slide Master tab, in the Master Layout group, click Insert 

Placeholder, and then click Text. 

2. Click a location on the slide master, and then drag to draw the 

placeholder. 

 TIP   To resize a placeholder, drag the corner of one of its borders. 

3. Type descriptive text that prompts the users of your template to enter specific 

information. To add custom prompt text, see Add a text placeholder with custom 

prompt text. 

 To add other types of placeholders that contain content such as pictures, clip art, 

screen shots, SmartArt graphics, charts, movies, sounds, and tables, on the Slide 

Master tab, in the Master Layout group, click Insert Placeholder, and then click the 

type of placeholder that you want to add. 

 To add character by using color and a background, do one of the following:  
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 To apply a theme (to include color, formatting, effects, in a layout) to your 

presentation, on the Slide Master tab, in the Edit Theme group, click Themes, 

and then select a theme. 

 To change the background, on the Slide Master tab, in the Background group, 

click Background Styles, and then select a background. 

 To set the page orientation for all of the slides in your presentation, on the Slide 

Master tab, in the Page Setup group, click Slide Orientation, and then click either 

Portrait or Landscape. 

Save your presentation as a PowerPoint template 

(.potx) 

1. To save your template, click the File tab, and then click Save As. 

2. In the File name box, type a file name, or do nothing to accept the suggested file name. 

3. In the Save as type list, click PowerPoint Template (.potx), and then click Save. 

1.  TIP   Save your templates to the Templates folder at C:\Program 

Files\Microsoft Office\Templates\ to make them easier to locate. 

4. If you need assistance applying your new template to a presentation, see Apply a 

template to your presentation. 

 

What is a PowerPoint template? 
Applies to: Microsoft PowerPoint 2010 
 

Overview of a PowerPoint template 

A PowerPoint template is a pattern or blueprint of a slide or group of slides that you save as a 

.potx file. Templates can contain layouts, theme colors, theme fonts, theme effects, background 

styles, and even content. 

You can create your own custom templates and store them, reuse them, and share them with 

others. Additionally, you can find many different types of free templates built-in to PowerPoint, 

and hundreds on Office.com and on other partner Web sites that you can apply to your 

presentation.  

Some examples of templates on Office.com include, but are not limited to, the following: 

Agendas Award certificates Brochures 

Budgets Business cards Calendars 

Content slides Contracts Databases 

Design slides Diagrams Envelopes 
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Expense reports Fax sheets Flyers 

Forms Gift certificates Greeting cards 

Inventories Invitations Invoices 

Labels Letters Lists 

Memos Minutes Newsletters 

Plans Planners Postcards 

Purchase orders Receipts Reports 

Resumes Schedules Schedules 

Statements Stationary Time sheets 

Most templates include the following components: 

 

 Subject matter-specific content, such as Certificate of Achievement, Soccer, and the 
soccer ball image  

 Background formatting, such as pictures, texture, gradient or solid fill color, and 
transparency. This example shows the light blue solid fill background 

 Color, fonts, effects (3-D, lines, fills, shadows, etc.), and theme design elements (such as 
the color and gradient effects inside the word Soccer) 

 Text in placeholders that prompt people to enter specific information, such as Player's 
name, Name of coach, Date of presentation, and any variable, such as the year (2007) 
 

 

Task:  Apply a template to your presentation 
Applies to: Microsoft PowerPoint 2010 

 

When you want your presentation to contain thoughtful arrangement of elements and color, 

fonts, effects, style, and layout to your plain slides, apply a template (.potx file). This will give you 

a jump-start on a new, blank presentation.  

You can apply templates that are built-in to PowerPoint, created by you and then saved to your 

computer, or downloaded from Microsoft Office.com or third-party Web sites. To download 
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templates from Microsoft Office.com, see the options available from the PowerPoint Template 

categories on Office.com. 

To apply a template, do the following: 

1. On the File tab, click New. 

2. Under Available Templates and Themes, do one of the following: 

 To reuse a template that you've recently used, click Recent Templates. 

 To use a template that you installed to your local drive previously, click My 

Templates, click the template that you want, and then click OK. 

 Under Office.com Templates, click a template category, select a template, and 

then click Download to download the template from Office.com to your local drive. 

 

 

Understand the difference between PowerPoint templates 

and themes 
Applies to: Microsoft PowerPoint 2010 

 
 

What is a PowerPoint template? 

 
(See information above.)  A PowerPoint template is a pattern or blueprint of a slide or group of 

slides that you save as a .potx file. Templates can contain layouts, theme colors, theme fonts, 

theme effects, background styles, and even content. 

 

You can create your own custom templates and store them, reuse them, and share them with 

others. You can also find hundreds of different types of free templates for PowerPoint and other 

programs on Office.com and on other partner Web sites that you can apply to your 

presentation.  

The following are just a few examples of the FREE PowerPoint templates that you can find on 

Office.com: 

Agendas Award certificates Brochures 

Budgets Business cards Calendars 

Slides containing content Contracts Databases 

Design slides Diagrams Envelopes 

Expense reports Fax sheets Flyers 

Common forms Gift certificates Greeting cards 
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Inventories Invitations Invoices 

Labels Letters Lists 

Memos Minutes Newsletters 

Plans Planners Postcards 

Purchase orders Receipts Reports 

Resumes Schedules Schedules 

Statements Stationary Time sheets 

 

What is a PowerPoint theme? 

To give your presentations a designer-quality look — a look that includes one or more slide 

layouts with coordinating colors, a matching background, fonts, and effects, you'll want to apply 

a theme. Themes can also be applied to tables, SmartArt graphics, shapes, or charts in your 

slides. 

In PowerPoint 2010, there are several built-in themes, and you have unlimited options for 

customizing them.  

The gallery of built-in themes that you can use as-is or customize (also shows custom themes) 

further to meet your needs 

You can see a live preview before you apply a theme. Live preview lets you experiment with how 

your slide content looks with different themes; simply rest your pointer over a thumbnail in the 

Themes gallery to see how your presentation changes with the different themes.  
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Four different themes that are applied to the same slide that contains a SmartArt graphic 

You can use and share themes among all theme-supporting Office programs, such as Word, 

Excel, Outlook, and PowerPoint. For example, you can save a theme that you created or 

customized in PowerPoint, and then apply it to a Word 2010 document or Excel 2010 worksheet. 

That way, all of your related business documents have a similar look and feel.  



 

The same theme used in PowerPoint, Excel, and Word 

 

 

What is a slide master? 
Applies to: Microsoft PowerPoint 2010 

 

Overview of a slide master 

A slide master is the top slide in a hierarchy of slides that stores information about the theme 

and slide layouts of a presentation, including the background, color, fonts, effects, placeholder 

sizes, and positioning.  

Every presentation contains at least one slide master. The key benefit to modifying and using 

slide masters is that you can make universal style changes to every slide in your presentation, 

including ones added later to the presentation. . When you use a slide master, you save time 

because you don't have to type the same information on more than one slide. The slide master 

especially comes in handy when you have extremely long presentations with lots of slides. 

Because slide masters affect the look of your entire presentation, when you create and edit a 

slide master or corresponding layouts, you work in Slide Master view.  
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 A slide master in Slide Master view 

 Slide layouts associated with the slide master above it 

When you modify one or more of the layouts beneath a slide master, you are essentially 

modifying the slide master. Each slide layout, is set up differently, yet all layouts that are 

associated with a given slide master contain the same theme (color scheme, fonts, and effects).  

The following image shows a single slide master with the Austin theme applied, and three 

supporting layouts. Notice how each of the supporting layouts shown portray a different version 

of the Austin theme — using the same color scheme, but in a different layout arrangement. Also, 

each layout provides text boxes and footers in different locations on the slide, and different font 

sizes in the various text boxes.  



 

Slide master with three different layouts 

When you want your presentation to contain two or more different styles or themes (such as 

backgrounds, color schemes, fonts, and effects), you need to insert a slide master for each different 

theme.  

 

When you go to Slide Master view, you'll see that there are several default layouts associated with 

any given slide master. Most likely, you will not use all of the layouts provided. You will choose 

from the available layouts, the ones that work best to display your information.  

 

You can create a presentation that contains one or more slide masters, and then save it as a 

PowerPoint Template (.potx or .pot) file and then use it to create other presentations.  

 

Best practice for creating and working with slide masters 

 
It is a good idea to create a slide master before you start to build individual slides, rather than after. 

When you create the slide master first, all of the slides that you add to your presentation are based on 

that slide master and the associated layouts. When you begin making changes, be sure to make them 

on the slide master. 

 

If you create a slide master after you build individual slides, some of the items on the slides may not 

conform to the slide master design. You can override some of the slide master customizations on 



individual slides by using the background and text formatting features, but others (such as footers 

and logos) can be modified only in Slide Master view. 

 

Task:  Create or customize a slide master 
Applies to: Microsoft PowerPoint 2010 

 

1. Open a blank presentation, and then, on the View tab, in the Master Views group, click 

Slide Master. 

2. When you open Slide Master view, a blank slide master with the default, associated 

layouts appears. 

 NOTE    In the slide thumbnail pane, the slide master is the larger slide image, and the 

associated layouts are positioned beneath the slide master. 

3. To create a layout, or to customize an existing layout, see Create a slide layout that 

meets your needs. 

4. To add or modify placeholders in your layouts, see Add one or more content 

placeholders to a layout or Change or delete a placeholder. 

5. To remove any of the built-in slide layouts that accompany the default slide master, in 

the slide thumbnail pane, right-click each slide layout that you want to delete, and then click 

Delete Layout on the shortcut menu. 

6. To apply a design or theme-based colors, fonts, effects and backgrounds, see Apply a 

theme to add color and style to your presentation or Apply multiple themes to a presentation.  

7. To set the page orientation for all of the slides in your presentation, on the Slide Master 

tab, in the Page Setup group, click Slide Orientation, and then click either Portrait or 

Landscape. 

8. On the File tab, click Save As. 

9. In the File name box, type a file name. 

10. In the Save as type list, click PowerPoint Template, and then click Save. 

11. On the Slide Master tab, in the Close group, click Close Master View. 

Task:  Apply one or more slide masters to a presentation                
Applies to: Microsoft PowerPoint 2010 

Use multiple slide masters (each with a different 

theme) in one presentation 

When you want your presentation to contain two or more different styles or themes (such as 

backgrounds, colors, fonts, and effects), you need to insert a slide master for each theme.  

For example, in the image that follows, there are two slide masters (with associated layouts 

beneath each) as you would see them in Slide Master view. Each slide master has a different 

theme applied to it. All presentations have a slide master, whether you modify it directly or not. 

To apply more than one theme to a presentation, see Apply multiple themes to a presentation. 
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Copy and paste a slide master from one presentation 

to another 

1. Open both the presentation that contains the slide master that you want to copy and the 

presentation that you will paste the slide master to. 

2. In the presentation that contains the slide master that you want to copy, on the View 

tab, in the Master Views group, click Slide Master. 

3. In the slide thumbnail pane, right-click the slide master that you want to copy, and then 

click Copy.  
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 NOTES  

 In the slide thumbnail pane, the slide master represents the larger slide image, and the 

associated layouts are smaller, positioned beneath it. 

 Many presentations contain more than one slide master, so you may have to scroll to 

find the one that you want. 

4. On the View tab, in the Window group, click Switch Windows, and then select the 

presentation that you want to paste the slide master to.  

5. In the presentation that you want to paste the slide master to, on the View tab, in the 

Master Views group, click Slide Master. 

6. In the slide thumbnail pane, to click the location where you want the slide master to 

reside, do one of the following: 

 If the destination presentation contains a blank slide master, right-click the blank 

slide master, and then click Paste. 

 If the destination presentation contains one or more customized slide masters, 

scroll to the bottom where the last slide layout resides, right-click below it, and then do 

one of the following: 

 To take on the theme of the destination presentation that you are pasting 

to, click  

 To maintain the theme of presentation that you are copying from, click 

 
7. To copy and paste additional slide masters, follow steps 1 through 6. 

8. On the Slide Master tab, in the Close group, click Close Master View. 

Apply a slide master to slides that you imported from a 

Slide Library 

Slide Libraries help you share, store, and manage PowerPoint slides.  

 IMPORTANT   To store, share, and reuse slides in a Slide Library, the computer running 

PowerPoint must be connected to a server running Office 2010. If you do not know whether 

your computer is connected to a SharePoint Server 2010 (formerly known as MOSS), contact 

your server administrator. 

To apply a slide master to slides that you imported from a Slide Library, do the following: 

1. Open the presentation that you want to add a slide to. 

2. On the Home tab, in the Slides group, click New Slide, and then click Reuse Slides. 

3. In the Reuse Slides pane, in the Insert slide from box, do one of the following: 
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 Enter the location of the Slide Library, and then click the arrow to find the Slide 

Library. 

 Click Browse to locate the Slide Library. 

4. In the All Slides list, click the slide that you want to add to your presentation.  

 TIP   To view a larger thumbnail of a slide, rest the pointer on the slide. 

5. If you want the imported slide to keep the original formatting, at the bottom of the 

Reuse Slides pane, select Keep source formatting. When you insert a slide from a slide library 

and keep its source formatting, the slide master is inserted into the destination presentation 

along with the slide 

6. To add another slide from a Slide Library to your presentation, repeat steps 3 through 5. 

Task: Rename a slide master                                                                                 
Applies to: Microsoft PowerPoint 2010 

1. On the View tab, in the Master Views group, click Slide Master. 

2. In the slide thumbnails on the left, click the slide master that you want to rename.  

3. On the Slide Master tab, in the Edit Master group, click Rename. 

4. In the Rename Master dialog box, in the Master name box, type a new name, and then 

click Rename.  

 

What is a slide layout?                                                                              
Applies to: Microsoft PowerPoint 2010 

Overview of slide layouts 

Slide layouts contain formatting, positioning, and placeholders for all of the content that appears on 

a slide. Placeholders are the containers in layouts that hold such content as text (including body text, 

bulleted lists, and titles), tables, charts, SmartArt graphics, movies, sounds, pictures, and clip art. 

And a layout contains the theme (colors, fonts, effects, and the background) of a slide as well. 
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This diagram shows all of the layout elements that you can include on a PowerPoint slide 

PowerPoint includes nine built-in slide layouts, or you can create custom layouts that meet your 

specific needs, and you can share them with other people who create presentations by using 

PowerPoint. The following graphic shows the slide layouts that are built-in to PowerPoint. 

 

Above, each layout shows the placement of various placeholders in which you will add text or 

graphics 

 

Use a standard layout 

The standard, built-in layouts available in PowerPoint 2010 are similar to those available in 

PowerPoint 2007 and earlier versions. 

When you open a blank presentation in PowerPoint, the default layout called Title Slide (shown 

below) appears, but there are other standard layouts that you can apply and use. 
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To apply a layout, see Apply a layout to a slide. 

Task: Create a custom layout 

 
If you do not find a standard layout that suits your needs or the needs of presentation authors 

within your  

organization, you can create a custom layout. One that is reusable and that specifies the 

number, size, and location of placeholders, background content, theme colors, fonts, and effects, 

and more.  

You can also distribute custom layouts as part of a template, so you no longer have to waste 

valuable time cutting and pasting your layouts onto new slides or deleting content on a slide 

that you want to use with new and different content. 

Types of text and object-based placeholders that you can add to build your custom layout 

include: 

 Content 

 Text 

 Pictures 

 SmartArt graphics 

 Screenshots 

 Charts 

 Tables 

 Diagrams 

 Media 

 Clip art 

 Movies 

 Sound 

Task: Create a slide layout that meets your needs 
Applies to: Microsoft PowerPoint 2010 

If you do not find a standard layout that meets your needs, you can customize an existing layout 

that perfectly suits your slide content.  
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1. On the View tab, in the Master Views group, click Slide Master. 

2. In the pane that contains the slide masters and layouts, locate and click the layout that 

resembles the closest match to what you want in your custom layout.  

 

Callouts:  

1. Slide master 

2. Associated layouts (with the same theme applied) 

 

3. If none of the layouts meet your needs, select the Blank Layout.  

4. To modify the layout, do one or more of the following: 

 To remove unwanted, default placeholders such as headers, footers, or the date 

and time, click the border of the placeholder, and then press DELETE. 

 To add a placeholder, do the following: 

1. On the Slide Master tab, in the Master Layout group, click Insert 

Placeholder, and then select a placeholder type from the list.  

 Click a location on the layout, and then drag to draw the placeholder. 

 TIP   To resize a placeholder, select one of the sizing handles or corner borders, 

and then drag the corner in or out. 
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3. To rename the layout: In the thumbnail list of layouts, right-click the layout that you 

customized, and then click Rename Layout. 

4. In the Rename Layout dialog box, type a new name that describes the layout you’ve 

just created, and then click Rename. 

5. To save the custom layout in a template, on the File tab, under Saving, click Save As. 

6. In the File name box, type a file name, or do nothing to accept the suggested file name. 

7. In the Save as type list, click PowerPoint Template, and then click Save. 

8. Close master view. 

 NOTE   The layout that you added and customized now appears in the list of standard, built-in 

layouts in Normal view, located on the Home tab, in the Slides group. To apply and use the 

layout, see Apply a layout to a slide . 

Task:  Edit and reapply a slide layout 
Applies to: Microsoft PowerPoint 2010 

To edit a layout, do the following: 

1. On the View tab, in the Master Views group, click Slide Master.  

2. In the pane that contains the slide masters and layouts, click the layout that you want to 

edit.  

3. Edit the layout. 

 NOTE   If the edits you make to a layout changes the purpose of the original layout, 

rename the layout. 

4. In the Close group, click Close Master View. 

To apply the updates you made to the layout to the slides in your presentation, do the 

following: 

1. In Normal view, in the pane that contains the Outline and Slide tabs, click the Slides tab. 

2. Click the slides that you want to reapply the updated layout to. 

3. On the Home tab, in the Slides group, click Layout, and then select the layout that you 

just updated. 

Task:  Add one or more content placeholders to a 

layout 
Applies to: Microsoft PowerPoint 2010 

 

Placeholders are boxes with dotted borders that contain content and reside within a slide layout. 

With the exception of the Blank layout, all built-in slide layouts contain content placeholders.  
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The following is an example of a slide layout that contains a title text placeholder, two subtitle 

text placeholders, and two placeholders to which you can add body text, a table, chart, SmartArt 

graphic, picture, clip art, or a movie or sound clip. 

 

You can add placeholders anywhere on a slide layout and add custom prompt text to prompt 

your users to enter a certain type of content. For instructions on how to add custom prompt 

text, see Add a text placeholder with custom prompt text. 

 IMPORTANT   If you apply a layout to one or more slides in your presentation, and then go 

back and edit that layout by adding a placeholder, custom prompt text, or some other layout-

altering action, you must reapply the layout to the slides so that the slides adhere to the 

updated layout. For more information see Edit and reapply a slide layout. 

1. On the View tab, in the Presentation Views group, click Slide Master. 

2. In the pane that contains the slide masters and layouts, click the layout that you want to 

add one or more placeholders to. 

3. On the Slide Master tab, in the Master Layout group, click Insert Placeholder, and 

then click the type of placeholder that you want. 

 

4. Click a location on the layout, and then drag to draw the placeholder. 

5. To add more placeholders to a layout, repeat steps 2 through 4. 
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 NOTE   When you add placeholders to a layout, if the content in those placeholders 

changes the layout's purpose, you will want to rename the layout. To do so, right-click the 

slide layout thumbnail, click Rename Layout, type a new name, and then click Rename. 

6. On the Slide Master tab, in the Close group, click Close Master View to return to 

Normal view. 

7. Do one of the following: 

 To reapply the newly-edited layout to an existing slide, in the slide thumbnail list, 

select the slide, and then on the Home tab, in the Slides group, click Layout, and then 

select the revised layout.  

 To add a new slide that contains the layout (with the newly-added placeholders), 

on the Home tab, in the Slides group, click New Slide, and then select the slide revised 

layout. 

Task: Use portrait and landscape slide orientation in 

the same presentation 
Applies to: Microsoft PowerPoint 2010 

 

By default, Microsoft PowerPoint 2010 slide layouts are set up in landscape orientation.  

 

 Portrait page orientation 
 Landscape page orientation 

To change all the slides in your presentation to portrait orientation, on the Design tab, in the 

Page Setup group, click Slide Orientation, and then click Portrait. 

A presentation can have only one orientation (either landscape or portrait), but you can link two 

presentations (one in landscape, and the other in portrait) to display both portrait and landscape 

slides in what appears to be one presentation. To link two presentations, do the following: 

 NOTE   Place both presentations in the same folder before you create links. That way, if the 

folder is copied to a CD or moved, the presentations will still link correctly.  

1. Create a link from the first presentation to the second presentation: 

1. In the first presentation, select the text or object that you want to click to link to 

the second presentation. 
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2. On the Insert tab, in the Links group, click Action. 

3. In the Action Settings dialog box, on either the Mouse Click tab or Mouse Over 

tab, click Hyperlink to, and then select Other PowerPoint Presentation from the list. 

4. In the Hyperlink to Other PowerPoint Presentation dialog box, locate and click 

the second presentation, and then click OK. The Hyperlink to Slide dialog box appears. 

5. In the Hyperlink to Slide dialog box, under Slide title, click the slide that you 

want to link to, and then click OK. 

 

6. Click OK in the Action Settings dialog box. 

2. Create a link from the second presentation back to the first presentation: 

1. In the Hyperlink to Slide box, under Slide title, click the slide that you want to link to, 

and then click OK.  

2. In the second presentation, select the text or object that you want to click to link to the 

first presentation. 

3. On the Insert tab, in the Links group, click Action. 

4. In the Action Settings dialog box, on either the Mouse Click tab or Mouse Over tab, 

click Hyperlink to, and then select Other PowerPoint Presentation from the list. 

5. In the Hyperlink to Other PowerPoint Presentation dialog box, locate and click the 

first presentation, and then click OK. The Hyperlink to Slide dialog box appears. 

6. In the Hyperlink to Slide dialog box, under Slide title, click the slide that you want to 

link to, and then click OK. 

7. Click OK in the Action Settings dialog box. 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

How to Use Microsoft Publisher Version 2007 or 2003 
 

 
 
Microsoft Publisher is the desktop publishing program that comes with the Microsoft Office suite. If 
you are familiar with MS Word, you may use the word processing program to create publications 
such as newsletters or flyers. However, with its familiar toolbar (very much like the one in Word) and 



advanced graphic options, Publisher is far superior to Word when it comes to creating and printing 
eye-catching publications. These steps will help you feel more confident and comfortable using this 
application. 

Instructions 

Things You'll Need 

 Microsoft Publisher version 2003 or 2007 

1.  

o 1  

 

Start Microsoft Publisher. You can double click the Publisher icon on your desktop, if you 
have one. If not, click the "Start" button. Point to "Programs" or "All Programs." Double click 
"Microsoft Publisher" (it may be in the "Microsoft Office" folder). Publisher will open to the 
"Getting Started" screen. 

o 2  

 

Expand "Publications for Print" from the task pane on the left if you are using Publisher 2003. 
If you have Publisher 2007, make sure "Getting Started" is selected in the task pane. In the 
lower section of the task pane, you will see a list of publication types from which to choose. 

o 3  

 

Select a publication type from the list by clicking it once with the mouse. Select a 
subcategory from the list to see a gallery of styles for this type of publication. For this 
example, we have selected "Invitation Cards" from the publication types list, and "Birthday 
Party" as a subcategory. Select a design that you like and double click it. A new Publisher 
page with this design will open. 
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o 4  

 

Make changes to the design's style and format using the task pane on the left. Click "Color 
Schemes" if you want to select a different group of colors for the publication. Click "Page 
Options" if you want to alter the size of the publication, or how it is folded if it is a card or 
similar Publisher design. The "Font Schemes" option will let you choose an alternate set of 
fonts. 

o 5  

 

Change graphics in the design by clicking on the picture to select it. Right click and point to 
"Change Picture." Choose "Clip Art," or a picture from file. Find the graphic you want and 
insert it. 

o 6  

Type text directly into the text boxes provided, typing over or deleting any sample text. Work 
on different pages of the publication using the page buttons at the bottom of the window. 
Save your publication and print when ready. 

 

Tips & Warnings 

 If you are not sure what version of Publisher you are using, click "Help" in the Publisher toolbar, 
and then click "About Microsoft Publisher." The version will be listed near the top of the Window. 

 

 

How to Create a Web Page Using Microsoft Publisher 
Design and create Web pages quickly and easily using Microsoft Publisher, a simple desktop 
publishing program. 

Instructions 
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Things You'll Need 

 Internet Access 
 Computers 
 Microsoft Publisher 
 Personal Web Site 

1.  

o 1  

Start Microsoft Publisher. If the New Publications wizard doesn't start, select New from the 
File menu and choose Publications by Wizard. 

o 2  

Scroll down to the Web Sites category. Choose a style from the examples at right and click 
Start Wizard. 

o 3  

Follow the steps in the wizard, choosing the color scheme, layout, forms, sounds and other 
Web page components. Click Finish to complete the wizard. 

o 4  

Enter text in the text frame areas or create new text frames using the toolbar. Add clip art 
and other components as desired. 

o 5  

Select Web Properties from the File menu to create the title of the page and other 
information, such as keywords. 

o 6  

Use the Website Preview command from the File menu to view the page before saving. This 
command will start the default Web browser and show the page. 

o 7  

Select Save As HTML from the File menu when you're done. 

Tips & Warnings 

 If you have the Microsoft Web Publishing wizard installed, you can use the Publish to the 
Web command under the File menu. The wizard is available on the Windows 98 CD or the 
Microsoft Publisher CD. 
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 You can click on the Web Site Wizard bar to change any component, such as color or 
layout, at any time. 

 After you've saved the page, you can upload it to your Web site. 

 

 

How to Use Microsoft Publisher to Create an HTML 
Document 

Save a Microsoft Publisher project as an HTML document.  
 

            Microsoft Publisher is desktop publishing software that is 
part of the Microsoft Office suite of software products. Publisher comes with templates that allow you 
to create newsletters, brochures, greeting cards, post cards, T-shirt transfers and other publications 
without extensive desktop publishing or graphic design skills. You can also use Microsoft Publisher 
to create a Web page and save the Web page as an HTML document. 

Instructions 

1.  

o 1  

Click "Start," "All Programs," "Microsoft Office," "Microsoft Office Publisher" to launch the 
program. 

o 2  

Click "Web Sites" on the Getting Started With Microsoft Office Publisher screen and double-
click one of the many Web page designs to create a new document. 

o 3  

Adjust the Web page format using the options under the Format Publication column to the 
left of the Web page. Click "Page Options" and "Rename Page" to give the page a new 
name. Adjust the background and layout as desired. 
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o 4  

Click "Color Schemes" and select a color scheme for the website. Click "Font Schemes" and 
select the fonts you want included with the Web page. Click "Web Site Options" and 
"Preview Your Web Site" to view the website in a browser window. 

o 5  

Click "File," "Save As" and save the file in Microsoft Publisher format. Click "File," "Save As" 
again and select "Web Page, Filtered (*.htm; *.html)" as the file type to save the page as an 
HTML document. 

 
 

How to Convert Microsoft Publisher 2003 Files to 
HTML 

Microsoft Publisher 2003 is a software package that allows the user to create several types of print 
and web documents. Microsoft Publisher is often used to create documents such as newsletters, 
brochures, business cards and web pages. The software makes it especially easy to create these 
documents by providing templates for users. HTML refers to "hypertext markup language" and is the 
programming language for documents displayed on the web. You can convert a Microsoft Publisher 
2003 file into an HTML file using an Internet-based solution. 

Instructions 

1.  

o 1  

Open your preferred web browser and navigate to Zamzar.com (see "Resources"). This 
website handles many file conversions, and specifically handles PUB to HTML conversion. 

o 2  

Import the PUB file you want to convert. Click the "Browse" button and locate the file on your 
computer. 

o 3  

Choose "HTML" as the output format from Zamzar's drop-down menu in Step 2. This menu 
contains all the output file formats Zamzar can produce. 

o 4  

Enter your email address in the space provided. A link will be sent to your email containing 
the converted file. 
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o 5  

Open your email client and find the email sent from Zamzar Conversions. Click on the link 
that is provided and download the converted file. 

 

Tips & Warnings 

 Publisher files can be converted to several other file formats, including PDF and DOC files. 

 The formatting of the PUB file may be slightly altered in the HTML file. 

 

 

How to Convert a Pub to HTML in MS Publisher 2003 
 
Microsoft Publisher is a popular desktop publishing program, often used to make printable files such 
as brochures and greeting cards. Publisher can also be used for electronic applications as well, 
though. You can create email newsletters and even graphic, professional-quality Web pages when 
you convert a .Pub file into HTML using Microsoft Publisher 2003. 

 
 
Instructions 

1.  

o 1  

Start Microsoft Publisher 2003. Open the .Pub file that you want to convert to HTML. 

o 2  

Go to the "File" menu and select "Publish to the Web." 

o 3  

Type the address of the website or server where you want to save the HTML file into the 
"File Name" box. Click "Save." Enter your user name and password, if prompted. Click "OK" 
to publish the HTML file. 

o 4  

Select the location where you want to save it in the "Save In" list if you want to save the file 
in a folder on your computer instead of, or as well as, publishing it to a website or server. 
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o 5  

Enter a name for the HTML file in the "File Name" box and click "Save." 

 
 

How to Use Microsoft Publisher to Create a Website 
 

   You don't need to be a programmer to create an 
impressive website  
 

Microsoft Publisher has many of the website creation capabilities found in HTML editing tools. Using 
Publisher, you can add images, navigation bars, shapes and other elements to a Web page. 
Formatting, color changes and font modification are also tasks that Publisher handles via its multi-
tabbed interface. Microsoft Publisher is a true What-You-See-Is-What-You-Get (WYSIWYG) editor. It 
enables users without programming experience to design, layout and publish websites using a tool 
that is similar to Microsoft Word. 

Instructions 

1. Load Template 

o 1  

Open Publisher and select "File," then "New." A list of available templates will appear. 

o 2  

Double-click "More Categories" and view the list of website templates. 

o 3  

Double click the template named, "Website (tabs design)" to open it. The template will 
appear as a Web page in in the work area. It will have a title, logo, images, navigation bar 
and a basic table layout. 
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2. Add Basic Formatting 

o 1  

Press "Del" to delete any page elements that you do not want. 

o 2  

Click "Page Design" at the top of the screen to reveal the page design tools bar. Click any 
tool to change font size, font name, text justification and other style characteristics of 
selected text. 

o 3  

Highlight the word TITLE and click the "Bold" tool. Publisher will convert the text style to bold. 

o 4  

Click "Picture" to open a File Dialog window containing image files on your hard drive. 
Double-click an image to place it on the Web page. Drag it to move it to any location. 

o 5  

Click "Shapes" in the page design bar to display a list of available shapes. Click the text box 
shape to activate it. 

o 6  

Hold down the left mouse button and drag the mouse to draw the text box on the Web page. 
Drag the text box to the place where you want it to appear. 

o 7  

Place the cursor inside the text box and type some text. This is how you add text to a text 
box. 

3. Add Advanced Page Elements 

o 1  

Click "Web" at the top of the screen to reveal a list of advanced Web page options. These 
options include "Hyperlink", "Navigation Bar" and "Form Controls." 

o 2  
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Double-Click "Navigation Bar" to reveal a list of navigation bar styles. Double-click a style 
that you like to place it on the page. The bar will contain default link text such as "Home", 
"About Us" and "Contact Us." Highlight any text and type over it to change it to a different 
value. Drag the edges of the navigation bar to reshape it. 

o 3  

Right-click one of the navigation bar's cells, such as "Home", and select "Navigation Bar 
Properties" from the drop down list. A properties window will appear. 

o 4  

Click "Add Link" to open the Add Link window. Type in the URL that you want to associate 
with that navigation bar element. 

o 5  

Click "File," then "Save As" to open the File Save dialog window. Enter a name for the Web 
page and choose "HTML" from the "Save as type" drop down list. Microsoft Publisher will 
save the file as a Web page. Open the page in your browser to view it. 

o 6  

Create additional Web pages as needed using the steps described. 

 
 

Microsoft Office Publisher Web Page Tutorial 

 
 
Use Publisher to make a custom web page.  
 

If you have a domain name and a Web hosting service, you are well on your way to creating your 
own website. You don't even need to purchase pricey software to make a professional-looking page 
as long as you have Microsoft Office. MS Publisher provides the tools you need to create a polished 
Web page that you can upload to your site. 
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Instructions 

Things You'll Need 

 Microsoft Publisher 2003 or 2007 
 Windows XP or Vista 

1.  

o 1  

Start Microsoft Publisher. Go to the "File" menu and select "New." Select "Web Sites" under 
"Publication Types." Select "Use Easy Web Wizard" from the "Options" task pane. Click on 
the web page design you want to use and click the "Create" button. 

o 2  

Choose the options you want to use from the "Easy Web Site Builder" dialog box, such as 
"Tell customers about my business" or "Provide links to other Web pages." As you select 
these options, the wizard creates your Web page structure. Finish the wizard to view your 
Web page template. 

o 3  

Select the text in a placeholder and type your text over it. Right-click a sample image and 
select "Change Picture." Navigate to the image you want to use and click "Insert." Delete 
images or text boxes by clicking the border of the item and pressing the "Delete" key. 

o 4  

Go to the "Tools" menu and select "Design Checker." Click "Run General Design Checks" 
and "Run Website Checks." When the "Design Checker" has scanned the page for 
problems, select an item to fix and choose "Automatic" if you want Publisher to fix the 
problem or Go to This Item" to correct it yourself. 

o 5  

Go to the "File" menu and select "Preview as Web Page." If you are happy with the web 
page, go to the "File" menu and select "Publish to the Web." Enter the URL of your web 
server or go to the "Save in" list and select "FTP Locations" if you are uploading your Web 
page using FTP. Click "Save" to publish the web page to your selected location for upload. 

http://www.ehow.com/how_6329252_microsoft-office-publisher-tutorial.html##
http://www.ehow.com/how_6329252_microsoft-office-publisher-tutorial.html##
http://www.ehow.com/how_6329252_microsoft-office-publisher-tutorial.html##


 
 

How to Build Web Pages With Microsoft Publisher 

 
 
Build a simple webpage or website using Microsoft Publisher 2007.  
 
If you do not possess HTML coding skills and would like to build a Web page, Microsoft Publisher 
2007 is a great tool to use. The Easy Web Wizard in Publisher provides a simplified approach to 
creating Web pages and/or websites. You can customize your Web pages by adding additional 
pages, or by adding a background sound. If you would like your Web page to be viewable on the 
Internet, you must subscribe to a Web hosting plan and then use Microsoft Publisher to publish your 
Web page or website online. 

Instructions 

1.  

o 1  

Open Publisher 2007 and then select "Web sites" from the "Publication Types" list. Select 
the "Use Easy Web Wizard" from the Options task pane, choose a Web page design and 
then select "Create." The Easy Web Site Builder dialog box will open. 

o 2  

Select the "Display a list of projects or activities" if you would like to create a Web page 
displaying a list of items. If you would like your Web page to display links to other Web 
pages, check the "Provide links to other web pages" box. Choose the "Describe Services" 
box if you would like your Web page to display any descriptive information about you. 

o 3  

Select "OK" and then type the information matching the options you selected in the "Easy 
Web Site Builder" dialog box. For example, if you selected the "Describe Services" box, type 
any descriptive information under the section. 



o 4  

Add additional Web pages by selecting "Insert," choosing "Page," clicking on "Page Type" 
and then selecting "OK." 

o 5  

Create a title for your Web page by selecting "Edit," choosing "Business Information" and 
then typing a name in the "Individual name" box. If you would like to display your contact 
information on your Web page, type your address, phone number and email in the 
"Address," "Phone," "Fax," and "Email" boxes, respectively and then click "Save." 

o 6  

Preview your Web page by clicking on "File" and then choosing "Web page preview." You 
have successfully created Web pages in Microsoft Publisher. 

 

How to create a website on MS Publisher 

1. Turn on MS Publisher  

o Go to the start button  

o Go to programs  

o Find MS Publisher and click on it  

  

 2. Choose websites in the upper left corner  

  

3. Look to the left and choose a design style  

  

4. At the bottom of the page, click on “+” to move zoom to a 100%  

   

5. We are going to use the Website wizard. Click on next.  

  

6. The wizard is going to ask you what colors you want for your 
website.   

     Choose a color scheme and then click on next.    



  

7.  On the next page choose “story” and  “related links” then hit “next”  

  

8. On the form page, choose “none” then hit “next”  

  

9. On the navigation bar page, choose either “both a vertical and 
horizontal bar” or “just a vertical bar”.  Do NOT choose “none”.  Then 
choose “next”.   

10. Choose whether you want sound, then click on “next”.    

  

11. Choose if you want a texture, then click on next”.                           
(Texture gives your background a three dimensional feel.) 

  

12. Click on “finish”.  

  

13. Save if you are happy with your results. Do not save if you are not 
happy. 

  

14. Drop the Save in: arrow  and save to YOUR NAME  

How do I create and save my web pages using Microsoft 
Publisher 2000? 

Categories:  MS Publisher 

To create and save your web pages using Microsoft Publisher 2000 please follow the 

instructions below: 

1. Create Your Site. 

The easiest way to create your site in Microsoft Publisher is by using the pre-designed 

templates in the Microsoft Publishing Wizard.  

i. Create a new folder on your hard drive to store your website pages by clicking on 

New Folder. 

ii. Open the Publisher Program. 

iii. Select the “Publications by Wizard” tab from the Wizard List. 
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iv. Select “Web Sites” option 

 

v. Select the Start Wizard key on the bottom right side. 

vi. Go through the steps to create your website by clicking the Next button. 

vii. If you choose to add a form to your site you will need to set up the formmail 

properties. 

viii. Once you have completed the steps in the Publication Wizard click on Finish 

button. 

Note: In Step 2, other options such as newsletters are print/text files and will not create html  

pages.  

2. Saving your site as webpages. 

In order to view your published website on our servers, you must convert your published site 

to html pages and image files:  

 . Open your .pub file in Publisher. 

i. From the toolbar menu go to File. 

ii. From the pull-down menu choose Open. 

iii. Once you have opened your .pub file you must save it as a web page. From the 

toolbar menu go to File and then select Save As Web Page from the pull-

down menu. 

 

iv. Look for the folder created for your site on your hard-drive. 

 



v. Once you have found your folder, click OK in the bottom right corner of the 

screen. 

 

vi. Publisher will now save your site to the folder you selected. 

 

vii. Once your site has been saved, exit out of Publisher: From the toolbar menu 

click File. Then click Exit from the pull-down menu. 

viii. Publisher will now ask you if you want to save your changes. 

ix. Select Yes. 

 

x. Locate the folder you saved your web pages to. 

 

xi. Name your site file and Click OK. 

 



How to publish using Microsoft Publisher in FTP mode. 

When your Microsoft Publisher web is ready to be published on the World Wide Web you 

can transfer the files by using Microsoft FTP Mode. Here are the steps to follow: 

1. Create an FTP Location. You must create an FTP location on your hard-drive. For detailed 

instructions on how to create an FTP location on your hard-drive, please do the following:  

i. Open Publisher. 

ii. Select Existing Files. 

 

iii. Select Add/Modify FTP Location. 

 



iv. Enter Information of your site as shown and click OK. 

 

v. Your site settings will appear in as an FTP location listing on your harddrive. 

 

2. Upload your site. Once you have created your FTP location , you are ready to upload your 

Microsoft Publisher site to our servers.  



 . Find your site through published by clicking on Existing Files. 

 

i. Find your site folder in Look in and open your site file. 

 

ii. Once your site is open . Go to File – Save as Web Page. 

 



iii. Look for the FTP location you have previously created. Select the FTP location 

you created and log in if required. 

 

iv. You will see two folders www and cgi-bin. Select the www folder. 

 

v. If you have a registered domain on your account then double click the www 

folder to display the subfolder created for your domain. The index.html file 

should be within your www/yourdomain.com/ directory. index.html will be 

the homepage of your site. 

vi. Once you are in the correct directory, press OK. Your files are now being saved 

to your Netfirms account. Once this process has been complete, your web site 

will become viewable on the web. 

 

 



vii. Your site will be published to our server. 

 

 


